Login Problem mit Explorer unter VISTA

Der Login von einem VISTA Client zum Portaleco Evaluation Portal (MOSS 2007) mit Internet Explorer funktioniert nicht. Das Problem ist die Funktion Authenticate.aspx, die offensichtlich in verschiedenen Versionen von VISTA nicht korrekt arbeitet. Da die Authenticate Funktion in der Regel vom Betreiber des Servers modifiziert wird, tritt das Problem nicht bei allen Servern auf. Im Internet findet man einige Beschreibungen der Problematik aber keine einfache Lösung.  

Advertisements
Dieser Beitrag wurde unter Sharepoint 2007, Software, Vista abgelegt und mit verschlagwortet. Setze ein Lesezeichen auf den Permalink.

2 Antworten zu Login Problem mit Explorer unter VISTA

  1. portaleco schreibt:

    Es kommt noch schlimmer. Lädt man die Testversion von MS Office herunter kann man zum Beispiel keine Eingaben in EXCEL Tabellen machen. Das funktioniert erst wenn man den neusesten Update von MS installiert!
    hasta la vista

  2. Sharepointer schreibt:

    Ha! Welche Ironie! 😉
    Witzigerweise kann ich bestimmte Benachrichtigungs-Mails von Sharepoint mit Outlook 2007 nicht öffnen (mit Outlook 2003 gaht’s dann problemlos)

Kommentare wieder erlaubt

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

w

Verbinde mit %s